Child pages
  • TensorFlow
Skip to end of metadata
Go to start of metadata

Load the Python module with Nvidia and TensorFlow support:

     module load goolfc/2017b

     module load TensorFlow/1.7.0-Python-3.6.3

(Also add this into your job script)

 

Check if loading: 

start python

import tensorflow

(If no error, tensorflow is loaded)

 

Note: TensorFlow requires a graphic card to work correctly. Thus, idun-login3.hpc.ntnu.no is the only login node where the module can be loaded without errors.

 

  • No labels